Reset Compliance Systems Ltd - Upstream issues – Incident details

Upstream issues

Resolved
Major outage
Started about 1 month agoLasted about 6 hours

Affected

Reset Website

Major outage from 11:35 AM to 2:56 PM, Degraded performance from 2:56 PM to 5:37 PM

Reset Cardholder App

Major outage from 11:35 AM to 2:56 PM, Degraded performance from 2:56 PM to 5:37 PM

Reset Access

Major outage from 11:35 AM to 2:56 PM, Degraded performance from 2:56 PM to 5:37 PM

Connected Magazine Online

Major outage from 11:35 AM to 2:56 PM, Degraded performance from 2:56 PM to 5:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare have implemented a fix and we are monitoring that this has resolved any issues.

  • Investigating
    Investigating

    Users may be experiencing issues logging into Reset services due to upstream issues with our security provider Cloudflare. Users may also experience issues accessing some of our other services such as Connected Magazine.